<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500%7CRoboto:300,400,500%7CSource+Serif+Pro:300,400,500,700%7CRoboto+Condensed:400,700&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><link media="all" href="https://learnbonds.com/wp-content/cache/autoptimize/1/css/autoptimize_ddc46ad3a35c0c8b8f5bcffa5e78350b.css" rel="stylesheet" /><style media="screen and (min-width: 768px) and (max-width: 959px)">.omsc-visibility-desktop,.omsc-visibility-mobile{display:none}.omsc-visibility-tablet{display:block}span.omsc-visibility-tablet{display:inline}</style><link media="screen and (max-width: 767px)" href="https://learnbonds.com/wp-content/cache/autoptimize/1/css/autoptimize_1177a73307eb87f9faa636924276639b.css" rel="stylesheet" /><title>Record sales and lower profits at Amazon, Bezos tells investors &#039;take a back seat&#039; - LearnBonds.com</title><meta name="description" content="Amazon (NASDAQ: AMZN) stock price retreated from all-time highs after missing earnings expectations by $1.10 per share for the first quarter as the company"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Record sales and lower profits at Amazon, Bezos tells investors &#039;take a back seat&#039; - LearnBonds.com" /><meta property="og:description" content="Amazon (NASDAQ: AMZN) stock price retreated from all-time highs after missing earnings expectations by $1.10 per share for the first quarter as the company" /><meta property="og:url" content="https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/" /><meta property="og:site_name" content="LearnBonds.com" /><meta property="article:author" content="https://web.facebook.com/siraj.sarwar.9" /><meta property="article:tag" content="amazon" /><meta property="article:tag" content="Amazon stock" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-05-01T13:44:30+00:00" /><meta property="article:modified_time" content="2020-05-01T16:42:41+00:00" /><meta property="og:updated_time" content="2020-05-01T16:42:41+00:00" /><meta property="og:image" content="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg" /><meta property="og:image:secure_url" content="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg" /><meta property="og:image:width" content="767" /><meta property="og:image:height" content="428" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Amazon (NASDAQ: AMZN) stock price retreated from all-time highs after missing earnings expectations by $1.10 per share for the first quarter as the company" /><meta name="twitter:title" content="Record sales and lower profits at Amazon, Bezos tells investors &#039;take a back seat&#039; - LearnBonds.com" /><meta name="twitter:image" content="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://learnbonds.com/#website","url":"https://learnbonds.com/","name":"LearnBonds.com","inLanguage":"en-US","description":"P2P Lending, Bonds and Finance News","potentialAction":[{"@type":"SearchAction","target":"https://learnbonds.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/#primaryimage","inLanguage":"en-US","url":"https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg","width":767,"height":428},{"@type":"WebPage","@id":"https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/#webpage","url":"https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/","name":"Record sales and lower profits at Amazon, Bezos tells investors &#039;take a back seat&#039; - LearnBonds.com","isPartOf":{"@id":"https://learnbonds.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/#primaryimage"},"datePublished":"2020-05-01T13:44:30+00:00","dateModified":"2020-05-01T16:42:41+00:00","author":{"@id":"https://learnbonds.com/#/schema/person/c3fcc3b245a11546d94814e94dd412aa"},"description":"Amazon (NASDAQ: AMZN) stock price retreated from all-time highs after missing earnings expectations by $1.10 per share for the first quarter as the company","potentialAction":[{"@type":"ReadAction","target":["https://learnbonds.com/news/record-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat/"]}]},{"@type":["Person"],"@id":"https://learnbonds.com/#/schema/person/c3fcc3b245a11546d94814e94dd412aa","name":"Siraj Sarwar","image":{"@type":"ImageObject","@id":"https://learnbonds.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=96&d=wp_user_avatar&r=g","caption":"Siraj Sarwar"},"description":"Based in Saudi Arabia, Siraj has a strong understanding of and passion for accounting and finance. He has worked for international clients for many years on several projects related to the stock market, equity research and other business, accounting and finance related projects. Siraj is a published financial analyst on the world's leading websites including SeekingAlpha, TheStreet, MSN, and others.","sameAs":["https://web.facebook.com/siraj.sarwar.9","https://www.linkedin.com/in/siraj-sarwar-1659007a/?originalSubdomain=pk"]}]}</script> <link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="LearnBonds.com &raquo; Feed" href="https://learnbonds.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LearnBonds.com &raquo; Comments Feed" href="https://learnbonds.com/comments/feed/" /> <!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='dataTables-styles-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='swiper-styles-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/css/swiper.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='theme-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=0.1.0' type='text/css' media='all' /> <script type='text/javascript' src='https://learnbonds.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://learnbonds.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://learnbonds.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://learnbonds.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://learnbonds.com/?p=200655' /><link rel="alternate" type="application/json+oembed" href="https://learnbonds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flearnbonds.com%2Fnews%2Frecord-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat%2F" /><link rel="alternate" type="text/xml+oembed" href="https://learnbonds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flearnbonds.com%2Fnews%2Frecord-sales-and-lower-profits-at-amazon-as-bezos-tells-investors-to-take-a-back-seat%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://learnbonds.com/wp-content/themes/understrap/js/css3-mediaqueries.js"></script> <![endif]--><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="LearnBonds.com - P2P Lending, Bonds and Finance News"><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://learnbonds.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9594febf-a358-4920-829e-08fc4d33c418';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://learnbonds.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="google-site-verification" content="1SKzH4ojmr8vaV0DmUgkwXrCLhTH5aszg89fk0UWEw0" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W4VJL3H');</script>  <script src="//my.rtmark.net/p.js?f=sync&lr=1&partner=bcfa8f57234c463c877172b035f89770058afe01ca6c19e8e0d61dbf68f13747" defer></script> <noscript><img src="//my.rtmark.net/img.gif?f=sync&lr=1&partner=bcfa8f57234c463c877172b035f89770058afe01ca6c19e8e0d61dbf68f13747" alt="rtmark" width="1" height="1" /></noscript></head><body class="post-template-default single single-post postid-200655 single-format-standard wp-custom-logo fin-right-sb group-blog"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4VJL3H"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"
 class="header-box-shadow"> <a class="skip-link sr-only sr-only-focusable"
 href="#content">Skip to content</a><div class="container"><div class="row align-items-center header"><div class="col-4 col-lg-2 header-left d-none d-lg-block"> <a href="https://learnbonds.com/" class="navbar-brand custom-logo-link" rel="home"><img src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="img-fluid" alt="LearnBonds.com" /></a></div><div class="col-8 col-lg-10 header-right main-nav-col d-none d-lg-block"><nav class="main-nav nav d-none d-lg-inline"><ul id="menu-top-menu" class="nav-list c-megaMenu"><li class="c-megaMenu--menu-item js-has-mega-menu"><a href="#">Investing</a><ul class="js-sub-menu c-megaMenu--sub-menu d-flex"><div class="container"><div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Compare Accounts</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers" class="new">Stock Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/investment-apps" class="">Investment Apps</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/peer-to-peer-lending" class="">Peer to Peer Lending</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/best-bitcoin-exchanges" class="">Bitcoin Exchanges</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/uk/isas/stocks-and-shares-isa" class="">Stocks & Shares ISA</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/etf-brokers/" class="">ETF Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/robo-advisors" class="">Robo Advisors</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-trading/apps" class="">Free Stock Trading Apps</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/brokerage-accounts" class="">Brokerage Accounts</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/best-trading-software" class="">Best Trading Software</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Guides</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/real-estate" class="">Real Estate Investing</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/stocks" class="">Invest in Stocks</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/penny-stocks" class="">Penny Stocks</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/etfs" class="">Invest In ETFs</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/risks-with-bonds/" class="">Risks with Bonds</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/real-estate/reits" class="">REITs</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/bitcoin" class="">Invest in Bitcoin</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/how-to-short-stocks/" class="">How to Short Stocks</a></li><li class="c-megaMenu--normal-links last"><a href="" class=""></a></li></ul></li><li class="long-list col col-divider"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Cryptocurrency</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/bitcoin/paypal" class="">Buy Bitcoin With Paypal</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-wallets" class="">Bitcoin Wallets</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/best-bitcoin-exchanges" class="">Best Bitcoin Exchanges</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/bitcoin" class="">How to Invest  in Bitcoin</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/bitcoin/debit-card" class="new">Buy Bitcoin with Debit Card</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/bitcoin/credit-card" class="new">Buy Bitcoin with Credit Card</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/cryptocurrency-brokers/" class="new">Cryptocurrency Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/investing/bitcoin/bitcoin-account/" class="new">Best Bitcoin Accounts</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/how-to-short-bitcoin/" class="new">How to Short Bitcoin</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/bitcoin-brokers/" class="new">Bitcoin Brokers</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Stocks</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/paypal" class="">Buy Stocks With Paypal</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/coca-cola" class="">Buy Coca Cola Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/disney" class="">Buy Disney Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/netflix" class="">Buy Netflix Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/alibaba" class="">Buy Alibaba Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/amazon" class="">Buy Amazon Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/apple" class="">Buy Apple Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/barclays" class="">Buy Barclays Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/mcdonalds" class="">Buy McDonald's Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/aviva" class="">Buy Aviva Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/ibm" class="">Buy IBM Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/tesco" class="">Buy Tesco Stock</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/buy-stocks/citigroup" class="">Buy Citigroup Stock</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Stocks</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/cisco" class="">Buy Cisco Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/zoom" class="">Buy Zoom Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/bt" class="">Buy BT Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/lloyds" class="">Buy Lloyds Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/twitter" class="">Buy Twitter Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/slack" class="">Buy Slack Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/amd" class="">Buy AMD Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/activision" class="">Buy Activision Stock</a></li><li class="c-megaMenu--normal-links "><a href="http://buys-stocks/gilead" class="">Buy Gilead Stock</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/buy-stocks/nokia" class="">Buy Nokia Stock</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/buy-stocks/facebook" class="">Buy Facebook Stock</a></li></ul></li></div><div class="row"><a href="https://learnbonds.com/investing/" class="c-megaMenu--more-link">Investing Hub <i class="fa fa-chevron-right"></i></a></div></ul></li><li class="c-megaMenu--menu-item js-has-mega-menu"><a href="#">Trading</a><ul class="js-sub-menu c-megaMenu--sub-menu d-flex"><div class="container"><div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Compare Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-brokers" class="">Forex Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/cfd-brokers" class="">CFD Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/uk/spread-betting/brokers" class="">Spreadbetting Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-brokers/mt4-brokers" class="">MT4 Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-brokers" class="">Commodity Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/futures-brokers" class="">Futures Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-trading/apps" class="">Forex Trading Apps</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/trading-platforms" class="">Best Trading Platforms</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-brokers/forex-bonus" class="">Forex Bonus</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-brokers/paypal" class="">Paypal Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/binary-options-brokers/" class="">Binary Options Brokers</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-brokers/high-leverage-brokers" class="">High Leverage Brokers</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/day-trading-platforms" class="">Day Trading Platforms</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Guides</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-trading/" class="">Stock Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-trading/" class="">Forex Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/social-trading" class="">Social Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-trading" class="">Bitcoin Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/cryptocurrency-trading" class="">Cryptocurrency Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/cfd-trading/" class="">CFD Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/day-trading" class="">Day Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-trading/signals" class="">Forex Signals</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/uk/spread-betting" class="">Spreadbetting</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/algorithmic-trading/" class="">Algo Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/options-trading" class="">Options Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/derivative-trading" class="">Derivative Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/futures-trading" class="">Futures Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/price-action-trading" class="new">Price Action Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/penny-stock-trading" class="new">Penny Stock Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/paper-trading" class="new">Paper Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/uk/buy-shares/" class="">Buy Shares UK</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/forex-brokers/sebi-brokers" class="new">SEBI Brokers</a></li></ul></li><li class="long-list col col-divider"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Commodities</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/cryptocurrency-trading" class="">Cryptocurrency</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading" class="">Commodity Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading/gold" class="">Gold Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading/copper" class="">Copper Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading/oil" class="">Oil Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading/silver" class="">Silver Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading/gas/" class="">Gas trading</a></li><li class="c-megaMenu--normal-links "><a href="#" class="">Corn Trading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/commodity-trading/wheat" class="">Wheat Trading</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/commodity-trading/energy" class="">Energy</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Autotrading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/auto-trading" class="">Autotrading</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-trading/robots" class="">Forex Robots</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-aussie-system/" class="">Bitcoin Aussie System</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-era/" class="">Bitcoin Era</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-evolution" class="">Bitcoin Evolution</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-lifestyle/" class="">Bitcoin Lifestyle</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-billionaire" class="">Bitcoin Billionaire</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-rush" class="">Bitcoin Rush</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-pro/" class="">Bitcoin Pro</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-system/" class="">Bitcoin System</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-trader" class="">Bitcoin Trader</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/crypto-cash" class="">Crypto Cash</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-robot/cryptosoft/" class="">Cryptosoft</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/immediate-edge" class="">Immediate Edge</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-circuit" class="">Bitcoin Circuit</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-storm" class="">Bitcoin Storm</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/bitcoin-robot/bitcoin-code/" class="">Bitcoin Code</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Broker Reviews</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/forex-brokers/etoro-review" class="">eToro Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/td-ameritrade-review" class="">TD Ameritrade Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/robinhood-review" class="">Robinhood Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/merrill-edge-review" class="">Merrill Edge Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/firstrade-review" class="">Firstrade Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/fidelity-investments-review" class="">Fidelity Investments Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/etrade-review" class="">eTrade Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/charles-schwab-review" class="">Charles Swabb Review</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/stock-brokers/ally-invest-review" class="">Ally Invest Review</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/forex-brokers/ig-review/" class="">IG Review</a></li></ul></li></div><div class="row"></div></ul></li><li class="c-megaMenu--menu-item js-has-mega-menu"><a href="#">Borrowing</a><ul class="js-sub-menu c-megaMenu--sub-menu d-flex"><div class="container"><div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Personal Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/personal-loans/" class="">Personal Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/need-cash-now" class="">Need Cash Now</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/short-term-loans" class="">Short Term Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/bitcoin-loans" class="">Bitcoin Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/construction-loans" class="">Construction Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/title-loans" class="">Title Loans</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/loans/quick-loans" class="">Quick Loans</a></li><li class="c-megaMenu--heading "> <a href="#">Bad Credit</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/no-credit-check" class="">No Credit Check Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/bad-credit-loans" class="">Bad Credit Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/bad-credit-loans/home" class="">Bad Credit Home Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/bad-credit-loans/personal" class="">Bad Credit Personal Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/bad-credit-loans/cars" class="">Bad Credit Car Loans</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/loans/bad-credit-loans/auto" class="">Bad Credit Auto Loans</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Payday Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/payday-loans" class="new">Payday Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/payday-loans/near-me" class="">Payday Loans Near Me</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/payday-loans/bad-credit" class="">Payday Loans Bad Credit</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/payday-loans/same-day" class="">Same Day Payday Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/payday-loans/apps" class="">Payday Loan Apps</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/apps-like-earnin" class="">Apps like Earnin</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/loans/apps-like-dave" class="">Apps like Dave</a></li></ul></li><li class="long-list col col-divider"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Business Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/business-loans" class="">Business Loans</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/small-business-loans" class="">Small Business Loans</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/loans/business-loans/bad-credit" class="">Bad Credit Business Loans</a></li><li class="c-megaMenu--heading "> <a href="#">Mortgages</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/mortgages" class="">Mortgages</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/loans/first-time-buyer" class="">First Time Buyer Mortgage</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Credit Score</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/loans/fico-score-range" class="">Fico Score Range</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/loans/debt-consolidation" class="">Debt Consoldiation</a></li><li class="c-megaMenu--heading "> <a href="#">Credit Cards</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/credit-cards/bad-credit" class="">Credit Cards for Bad Credit</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/credit-cards/small-business-credit-cards" class="">Small Business Credit Cards</a></li></ul></li></div><div class="row"></div></ul></li><li class="c-megaMenu--menu-item js-has-mega-menu"><a href="#">Banking</a><ul class="js-sub-menu c-megaMenu--sub-menu d-flex"><div class="container"><div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Saving</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/banking/apps" class="">Banking Apps</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/checking-accounts" class="">Online Checking Accounts</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/banking/challenger-banks" class="">Challenger Banks</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Retirement</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/ira/" class="">Best IRA Accounts</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/ira/roth-account" class="">Roth IRA Accounts</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/401k" class="">401k</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/ira/bitcoin" class="">Bitcoin IRA</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/ira/calculator" class="">IRA Calculator</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/retirement/calculator" class="">Retirement Calculator</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">ISAs</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/uk/isas/cash-isas" class="">Cash ISA</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/uk/isas/life-time-isa" class="">Lifetime ISA</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/uk/isas/stocks-and-shares-isa" class="">Stocks & Shares ISA</a></li></ul></li></div><div class="row"></div></ul></li><li class="c-megaMenu--menu-item js-has-mega-menu"><a href="#">Shopping</a><ul class="js-sub-menu c-megaMenu--sub-menu d-flex"><div class="container"><div class="row"><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Watch TV Online</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/tv/bbc-iplayer" class="">BBC I-Player</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/vpn/how-to-watch-the-american-netflix" class="">Watch American Netflix</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/tv/what-we-do-in-the-shadows" class="new">Watch What We Do in the Shadows Season 2</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/tv/mandalorian" class="">Watch The Mandalorian</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/tv/killing-eve" class="">Watch Killing Eve</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/watch/tv/putlocker-alternatives/" class="">Best Putlocker Alternatives</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">Watch Sports Online</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/sports/" class="">Watch Sports</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/sports/ufc" class="">Watch UFC</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/sports/nfl" class="">Watch NFL</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/watch/sports/ufc-249-free-streaming" class="">Watch UFC 249</a></li></ul></li><li class="long-list col"><ul class="c-megaMenu--sub-sub-menu"><li class="c-megaMenu--heading "> <a href="#">VPN</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/best-netflix-vpns" class="">Best VPN for Netflix</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/watch/tv/the-pirate-bay" class="">Best VPN for The Pirate Bay</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/vpn/torrents" class="new">Best Torrent Sites</a></li><li class="c-megaMenu--normal-links "><a href="https://learnbonds.com/vpn/torrents/flixtor-alternatives" class="new">Best Flixtor Alternatives</a></li><li class="c-megaMenu--normal-links last"><a href="https://learnbonds.com/vpn/torrents/extratorrent-alternatives" class="new">Best ExtraTorrent Alternatives</a></li></ul></li></div><div class="row"></div></ul></li><li class="c-megaMenu--menu-item js-has-mega-menu"><a href="https://learnbonds.com/category/news/">News</a></li></ul></nav><div class="header-right-icons text-right"><div class="search-toggle-container"><div class="search-toggler"> <i class="fa fa-search"></i></div></div></div><div class="fin-country-dropdown float-right"><div class="dropdown"> <button class="btn fin-country-dropdown--first-flag dropdown-toggle"
 id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <img src="https://learnbonds.com/wp-content/images/2020/04/united-states-of-america.svg" alt="Learnbonds United States" class="img-flag"/> </button><div class="dropdown-menu" aria-labelledby="dropdownMenuButton"> <a class="dropdown-item" href="https://learnbonds.com/uk"><img src="https://learnbonds.com/wp-content/images/2020/04/united-kingdom.svg"
 alt="Learnbonds United Kingdom" class="img-flag"/></a></div></div></div></div><nav class="navbar navbar-light bg-light d-block d-lg-none"> <a href="https://learnbonds.com/" class="navbar-brand custom-logo-link" rel="home"><img src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="img-fluid" alt="LearnBonds.com" /></a><div class="search-toggle-container"><div class="search-toggler"> <i class="fa fa-search"></i></div></div><div class="fin-country-dropdown float-right"><div class="dropdown"> <button class="btn fin-country-dropdown--first-flag dropdown-toggle"
 id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <img src="https://learnbonds.com/wp-content/images/2020/04/united-states-of-america.svg" alt="Learnbonds United States" class="img-flag"/> </button><div class="dropdown-menu" aria-labelledby="dropdownMenuButton"> <a class="dropdown-item" href="https://learnbonds.com/uk"><img src="https://learnbonds.com/wp-content/images/2020/04/united-kingdom.svg"
 alt="Learnbonds United Kingdom" class="img-flag"/></a></div></div></div> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"> <i class="fa fa-bars"></i> </span> </button><div class="collapse navbar-collapse" id="navbarNavDropdown"><ul class="navbar-nav"><li class="nav-item dropdown"> <a class="nav-link" href="#">Investing</a> <a class="dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-chevron-down"></i> </a><div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink"> <a class="c-megaMenu--heading" href="#">Compare Accounts</a> <a class="c-megaMenu--normal-links new" href="https://learnbonds.com/stock-brokers" >Stock Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/investment-apps" >Investment Apps</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/peer-to-peer-lending" >Peer to Peer Lending</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/best-bitcoin-exchanges" >Bitcoin Exchanges</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/uk/isas/stocks-and-shares-isa" >Stocks & Shares ISA</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/etf-brokers/" >ETF Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/robo-advisors" >Robo Advisors</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-trading/apps" >Free Stock Trading Apps</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/brokerage-accounts" >Brokerage Accounts</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/best-trading-software" >Best Trading Software</a> <a class="c-megaMenu--heading" href="#">Guides</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/real-estate" >Real Estate Investing</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/stocks" >Invest in Stocks</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/penny-stocks" >Penny Stocks</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/etfs" >Invest In ETFs</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/risks-with-bonds/" >Risks with Bonds</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/real-estate/reits" >REITs</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/bitcoin" >Invest in Bitcoin</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/how-to-short-stocks/" >How to Short Stocks</a><a class="c-megaMenu--normal-links last" href="" ></a> <a class="c-megaMenu--heading" href="#">Cryptocurrency</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/bitcoin/paypal" >Buy Bitcoin With Paypal</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-wallets" >Bitcoin Wallets</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/best-bitcoin-exchanges" >Best Bitcoin Exchanges</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/investing/bitcoin" >How to Invest  in Bitcoin</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/investing/bitcoin/debit-card" >Buy Bitcoin with Debit Card</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/investing/bitcoin/credit-card" >Buy Bitcoin with Credit Card</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/cryptocurrency-brokers/" >Cryptocurrency Brokers</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/investing/bitcoin/bitcoin-account/" >Best Bitcoin Accounts</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/how-to-short-bitcoin/" >How to Short Bitcoin</a><a class="c-megaMenu--normal-links newlast" href="https://learnbonds.com/bitcoin-brokers/" >Bitcoin Brokers</a> <a class="c-megaMenu--heading" href="#">Stocks</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/paypal" >Buy Stocks With Paypal</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/coca-cola" >Buy Coca Cola Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/disney" >Buy Disney Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/netflix" >Buy Netflix Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/alibaba" >Buy Alibaba Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/amazon" >Buy Amazon Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/apple" >Buy Apple Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/barclays" >Buy Barclays Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/mcdonalds" >Buy McDonald's Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/aviva" >Buy Aviva Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/ibm" >Buy IBM Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/tesco" >Buy Tesco Stock</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/buy-stocks/citigroup" >Buy Citigroup Stock</a> <a class="c-megaMenu--heading" href="#">Stocks</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/cisco" >Buy Cisco Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/zoom" >Buy Zoom Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/bt" >Buy BT Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/lloyds" >Buy Lloyds Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/twitter" >Buy Twitter Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/slack" >Buy Slack Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/amd" >Buy AMD Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/activision" >Buy Activision Stock</a><a class="c-megaMenu--normal-links " href="http://buys-stocks/gilead" >Buy Gilead Stock</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/buy-stocks/nokia" >Buy Nokia Stock</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/buy-stocks/facebook" >Buy Facebook Stock</a></div></li><li class="nav-item dropdown"> <a class="nav-link" href="#">Trading</a> <a class="dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-chevron-down"></i> </a><div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink"> <a class="c-megaMenu--heading" href="#">Compare Brokers</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-brokers" >Forex Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/cfd-brokers" >CFD Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/uk/spread-betting/brokers" >Spreadbetting Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-brokers/mt4-brokers" >MT4 Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-brokers" >Commodity Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/futures-brokers" >Futures Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-trading/apps" >Forex Trading Apps</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/trading-platforms" >Best Trading Platforms</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-brokers/forex-bonus" >Forex Bonus</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-brokers/paypal" >Paypal Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/binary-options-brokers/" >Binary Options Brokers</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-brokers/high-leverage-brokers" >High Leverage Brokers</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/day-trading-platforms" >Day Trading Platforms</a> <a class="c-megaMenu--heading" href="#">Guides</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-trading/" >Stock Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-trading/" >Forex Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/social-trading" >Social Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-trading" >Bitcoin Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/cryptocurrency-trading" >Cryptocurrency Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/cfd-trading/" >CFD Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/day-trading" >Day Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-trading/signals" >Forex Signals</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/uk/spread-betting" >Spreadbetting</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/algorithmic-trading/" >Algo Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/options-trading" >Options Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/derivative-trading" >Derivative Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/futures-trading" >Futures Trading</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/price-action-trading" >Price Action Trading</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/penny-stock-trading" >Penny Stock Trading</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/paper-trading" >Paper Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/uk/buy-shares/" >Buy Shares UK</a><a class="c-megaMenu--normal-links newlast" href="https://learnbonds.com/forex-brokers/sebi-brokers" >SEBI Brokers</a> <a class="c-megaMenu--heading" href="#">Commodities</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/cryptocurrency-trading" >Cryptocurrency</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading" >Commodity Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading/gold" >Gold Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading/copper" >Copper Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading/oil" >Oil Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading/silver" >Silver Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading/gas/" >Gas trading</a><a class="c-megaMenu--normal-links " href="#" >Corn Trading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/commodity-trading/wheat" >Wheat Trading</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/commodity-trading/energy" >Energy</a> <a class="c-megaMenu--heading" href="#">Autotrading</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/auto-trading" >Autotrading</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-trading/robots" >Forex Robots</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-robot/bitcoin-aussie-system/" >Bitcoin Aussie System</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-era/" >Bitcoin Era</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-evolution" >Bitcoin Evolution</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-robot/bitcoin-lifestyle/" >Bitcoin Lifestyle</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-billionaire" >Bitcoin Billionaire</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-rush" >Bitcoin Rush</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-robot/bitcoin-pro/" >Bitcoin Pro</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-robot/bitcoin-system/" >Bitcoin System</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-trader" >Bitcoin Trader</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/crypto-cash" >Crypto Cash</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-robot/cryptosoft/" >Cryptosoft</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/immediate-edge" >Immediate Edge</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-circuit" >Bitcoin Circuit</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/bitcoin-robot/bitcoin-storm" >Bitcoin Storm</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/bitcoin-robot/bitcoin-code/" >Bitcoin Code</a> <a class="c-megaMenu--heading" href="#">Broker Reviews</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/forex-brokers/etoro-review" >eToro Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/td-ameritrade-review" >TD Ameritrade Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/robinhood-review" >Robinhood Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/merrill-edge-review" >Merrill Edge Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/firstrade-review" >Firstrade Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/fidelity-investments-review" >Fidelity Investments Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/etrade-review" >eTrade Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/charles-schwab-review" >Charles Swabb Review</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/stock-brokers/ally-invest-review" >Ally Invest Review</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/forex-brokers/ig-review/" >IG Review</a></div></li><li class="nav-item dropdown"> <a class="nav-link" href="#">Borrowing</a> <a class="dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-chevron-down"></i> </a><div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink"> <a class="c-megaMenu--heading" href="#">Personal Loans</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/personal-loans/" >Personal Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/need-cash-now" >Need Cash Now</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/short-term-loans" >Short Term Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/bitcoin-loans" >Bitcoin Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/construction-loans" >Construction Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/title-loans" >Title Loans</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/loans/quick-loans" >Quick Loans</a> <a class="c-megaMenu--heading" href="#">Bad Credit</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/no-credit-check" >No Credit Check Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/bad-credit-loans" >Bad Credit Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/bad-credit-loans/home" >Bad Credit Home Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/bad-credit-loans/personal" >Bad Credit Personal Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/bad-credit-loans/cars" >Bad Credit Car Loans</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/loans/bad-credit-loans/auto" >Bad Credit Auto Loans</a> <a class="c-megaMenu--heading" href="#">Payday Loans</a> <a class="c-megaMenu--normal-links new" href="https://learnbonds.com/loans/payday-loans" >Payday Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/payday-loans/near-me" >Payday Loans Near Me</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/payday-loans/bad-credit" >Payday Loans Bad Credit</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/payday-loans/same-day" >Same Day Payday Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/payday-loans/apps" >Payday Loan Apps</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/apps-like-earnin" >Apps like Earnin</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/loans/apps-like-dave" >Apps like Dave</a> <a class="c-megaMenu--heading" href="#">Business Loans</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/business-loans" >Business Loans</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/small-business-loans" >Small Business Loans</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/loans/business-loans/bad-credit" >Bad Credit Business Loans</a> <a class="c-megaMenu--heading" href="#">Mortgages</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/mortgages" >Mortgages</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/loans/first-time-buyer" >First Time Buyer Mortgage</a> <a class="c-megaMenu--heading" href="#">Credit Score</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/loans/fico-score-range" >Fico Score Range</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/loans/debt-consolidation" >Debt Consoldiation</a> <a class="c-megaMenu--heading" href="#">Credit Cards</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/credit-cards/bad-credit" >Credit Cards for Bad Credit</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/credit-cards/small-business-credit-cards" >Small Business Credit Cards</a></div></li><li class="nav-item dropdown"> <a class="nav-link" href="#">Banking</a> <a class="dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-chevron-down"></i> </a><div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink"> <a class="c-megaMenu--heading" href="#">Saving</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/banking/apps" >Banking Apps</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/checking-accounts" >Online Checking Accounts</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/banking/challenger-banks" >Challenger Banks</a> <a class="c-megaMenu--heading" href="#">Retirement</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/ira/" >Best IRA Accounts</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/ira/roth-account" >Roth IRA Accounts</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/401k" >401k</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/ira/bitcoin" >Bitcoin IRA</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/ira/calculator" >IRA Calculator</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/retirement/calculator" >Retirement Calculator</a> <a class="c-megaMenu--heading" href="#">ISAs</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/uk/isas/cash-isas" >Cash ISA</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/uk/isas/life-time-isa" >Lifetime ISA</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/uk/isas/stocks-and-shares-isa" >Stocks & Shares ISA</a></div></li><li class="nav-item dropdown"> <a class="nav-link" href="#">Shopping</a> <a class="dropdown-toggle" href="#" id="navbarDropdownMenuLink" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-chevron-down"></i> </a><div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink"> <a class="c-megaMenu--heading" href="#">Watch TV Online</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/tv/bbc-iplayer" >BBC I-Player</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/vpn/how-to-watch-the-american-netflix" >Watch American Netflix</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/watch/tv/what-we-do-in-the-shadows" >Watch What We Do in the Shadows Season 2</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/tv/mandalorian" >Watch The Mandalorian</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/tv/killing-eve" >Watch Killing Eve</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/watch/tv/putlocker-alternatives/" >Best Putlocker Alternatives</a> <a class="c-megaMenu--heading" href="#">Watch Sports Online</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/sports/" >Watch Sports</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/sports/ufc" >Watch UFC</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/sports/nfl" >Watch NFL</a><a class="c-megaMenu--normal-links last" href="https://learnbonds.com/watch/sports/ufc-249-free-streaming" >Watch UFC 249</a> <a class="c-megaMenu--heading" href="#">VPN</a> <a class="c-megaMenu--normal-links " href="https://learnbonds.com/best-netflix-vpns" >Best VPN for Netflix</a><a class="c-megaMenu--normal-links " href="https://learnbonds.com/watch/tv/the-pirate-bay" >Best VPN for The Pirate Bay</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/vpn/torrents" >Best Torrent Sites</a><a class="c-megaMenu--normal-links new" href="https://learnbonds.com/vpn/torrents/flixtor-alternatives" >Best Flixtor Alternatives</a><a class="c-megaMenu--normal-links newlast" href="https://learnbonds.com/vpn/torrents/extratorrent-alternatives" >Best ExtraTorrent Alternatives</a></div></li><li class="nav-item"> <a class="nav-link" href="https://learnbonds.com/category/news/"> News </a></li></ul></div></nav></div></div><div class="search-container"><div class="container"><div class="row"><div class="col-12 text-right"><form method="get" id="searchform" action="https://learnbonds.com/" role="search"><div class="search-input"> <input class="field form-control" id="s" name="s" type="text"
 placeholder="Search &hellip;" value=""> <input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
 value="Search"></div><div class="search-close-container"><div class="search-close"><i class="fa fa-times"></i></div></div></form></div></div></div></div></div><div class="wrapper" id="single-wrapper"><div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md content-area" id="primary"><main class="site-main" id="main"><article class="post-200655 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-stocks-2 tag-amazon tag-amazon-stock" id="post-200655"><header class="entry-header"><h1 class="entry-title">Record sales and lower profits at Amazon, Bezos tells investors &#8216;take a back seat&#8217;</h1><div class="entry-meta"><div class="row"><div class="col-12"><div class="c-TopAuthorBlock"><div class="c-TopAuthorInfo"><div class="c-TopAuthorInfo--image"><img src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fimages%2F2020%2F03%2Fuser-icon.svg&#038;r=g" width="1" height="1" alt="Avatar" class="lazy lazy-hidden avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fimages%2F2020%2F03%2Fuser-icon.svg&#038;r=g" width="1" height="1" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript></div></div><div class="c-TopAuthorText"><p>Author: <a href="https://learnbonds.com/author/siraj-sarwar/"><span>Siraj Sarwar</span></a></p><p class="c-ArticleInfo--date">Last Updated: <span>May 1, 2020</div></div></div></div></div></header> <img width="640" height="357" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg" class="lazy lazy-hidden attachment-large size-large wp-post-image" alt="" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg 767w, https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos-300x167.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img width="640" height="357" src="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos.jpg 767w, https://learnbonds.com/wp-content/images/2020/05/Jeff-Bezos-300x167.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><div class="entry-content"><p><strong>Amazon</strong> (<a href="https://learnbonds.com/stocks/amzn/">NASDAQ: AMZN</a>) reported record first-quarter net sales of $75.5bn as the coronavirus lockdown boosted demand for the firm&#8217;s groceries, online marketplace and cloud computing services.</p><p>But the hiring of 100,000 extra workers and new social distancing measures to protect staff helped swell operating costs at the world&#8217;s largest e-commerce retailer to $71.5bn, up from $55.3bn a year ago. Net income for the quarter was down 30 per cent to $2.5bn compared to a year ago.</p><p>The report, released on Thursday, after the closing bell sent the Seatle-based firm&#8217;s earnings down from an all-time high of $2,474 to trade 4.4% down in pre-market trading on Friday.</p><p>But founder and chief executive Jeff Bezos (pictured) said that the health emergency meant more high costs are to come. He said the firm would spend a further $4bn on coronavirus measures in the three months to June.</p><p>He said: “If you’re a shareowner in Amazon, you may want to take a seat, because we’re not thinking small.&#8221;</p><p>Bezos added: “Under normal circumstances, in this coming second quarter we’d expect to make some $4bn  or more in operating profit. But these aren’t normal circumstances. Instead, we expect to spend the entirety of that $4bn, and perhaps a bit more, on COVID-related expenses getting products to customers and keeping employees safe.&#8221;</p><p><img class="lazy lazy-hidden alignnone wp-image-200661 size-full" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2020/05/download-13-e1588331396105.jpg" alt="Amazon" width="619" height="286" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2020/05/download-13-e1588331396105.jpg 619w, https://learnbonds.com/wp-content/images/2020/05/download-13-e1588331396105-300x139.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /><noscript><img class="alignnone wp-image-200661 size-full" src="https://learnbonds.com/wp-content/images/2020/05/download-13-e1588331396105.jpg" alt="Amazon" width="619" height="286" srcset="https://learnbonds.com/wp-content/images/2020/05/download-13-e1588331396105.jpg 619w, https://learnbonds.com/wp-content/images/2020/05/download-13-e1588331396105-300x139.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript></p><p>The group&#8217;s first-quarter net income dropped to $5.01 per share from $7.09 per share in the year-ago period. Wall Street was expecting earnings per share in the range of $6.11 for the first quarter.</p><p><img class="lazy lazy-hidden alignnone wp-image-200662 size-full" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974.jpg" alt="Amazon" width="954" height="327" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974.jpg 954w, https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974-300x103.jpg 300w, https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974-768x263.jpg 768w" sizes="(max-width: 954px) 100vw, 954px" /><noscript><img class="alignnone wp-image-200662 size-full" src="https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974.jpg" alt="Amazon" width="954" height="327" srcset="https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974.jpg 954w, https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974-300x103.jpg 300w, https://learnbonds.com/wp-content/images/2020/05/download-14-e1588331551974-768x263.jpg 768w" sizes="(max-width: 954px) 100vw, 954px" /></noscript></p><p>The company expects second-quarter revenue in the range of $75bn to $81bn while the consensus estimate is around $77.9bn. It had reported revenue of $63bn in the second quarter last year.</p><p><em>If you are interested in <a href="https://learnbonds.com/options-trading">options trading</a> or <a href="https://learnbonds.com/day-trading">day trading</a>, you can check out featured <a href="https://learnbonds.com/stock-brokers">stock brokers</a> here.</em></p></div><div class="top-bond-inner-plugin learnbondsBrandColors"><h3>Open a Stocks Account and Get $5 Free</h3><div class="best_onli_psyc_sec_plugin"></div><div id="comparision_table_up_plugin" class="compar_tbl_sec_up"><ul class="modiletablehead compar_tbl_sec_header_plugin" style="display: block;"><li class="website_box_header_plugin">Platform</li><li class="feature_box_header_plugin">Features</li><li class="rating_box_header_plugin">Rating</li><li class="chat_box_header_plugin">Visit Site</li></ul><div class="compar_tbl_body_plugin"><script>jQuery(document).ready(function(){
						jQuery(".chat_now_box_plugin .customlink").click(function(){
						var data_url = jQuery(this).attr("data-url");
						gtag_report_conversion(data_url);
						});
					});</script><div class="compar_tbl_row_plugin"><div class="compar_tbl_website_img_sec_plugin"><div class="images-out-plugin"><a class="compar_tbl_website_img_plugin" href="https://learnbonds.com/visit/Stash" target="_blank" rel="nofollow, noopener"> <img class="attachment-small size-small wp-post-image" src="https://learnbonds.com/wp-content/images/2020/01/stash-480x146-300x91-1.png" alt="" /></a></div></div><div class="user_features_box_plugin"><ul><li>Sign up now and claim a $5 reward</li><li>Low minimum investment starting at $5</li><li>No minimum deposit to open an account</li><li>Fractional shares are available</li></ul></div><div class="rating_offers_sec_plugin"><div class="user_rating_box_plugin"><div class="score-out">5<samp>/5</samp></div><div class="stars_plugin"><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i></div><h3></h3></div></div><div class="chat_now_box_plugin"><a class="customlink_plugin customlink" title="" data-url="" href="https://learnbonds.com/visit/Stash" target="_blank" rel="nofollow, noopener">Visit Site</a></div><div class="reviews"> Reviews</div></div><div class="compar_tbl_row_plugin mini-reviews"><div class="mini-reviewsone"><div class="reviewsone-inner_plugin"></div><ul></ul></div><div class="mini-reviewstwo"><h4> Reviews</h4> <span>https://learnbonds.com/visit/Stash</span><a href="https://learnbonds.com/visit/Stash">Create your account</a></div><div class="mini-reviewsimg"><div class="jquery-script-clear"></div> <img class="my-image" src="" alt=""></div><div class="reviews-out"><div class="reviews hide">Hide  Reviews</div></div></div></div></div></div></article><div class="allPageDisclaimerText clearfix mb-4 containerBox-Border"><div class="container pl-0 pr-0"><div class="col-12 pl-0 pr-0"> All trading carries risk. Views expressed are those of the writers only. Past performance is no guarantee of future results. The opinions expressed in this Site do not constitute investment advice and independent financial advice should be sought where appropriate. This website is free for you to use but we may receive commission from the companies we feature on this site.</div></div></div><div class="row"><div class="col-12"><div class="c-AuthorBlock"><div class="c-ArticleInfo"><p class="c-ArticleInfo--heading">Article Info</p><p>Author: <a href="https://learnbonds.com/author/siraj-sarwar/"><span>Siraj Sarwar</span></a></p><p class="c-ArticleInfo--date">Last Updated: <span>May 1, 2020</span></p></div><div class="c-AuthorInfo"><div class="c-AuthorInfo--image"><img src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fimages%2F2020%2F03%2Fuser-icon.svg&#038;r=g" width="1" height="1" alt="Avatar" class="lazy lazy-hidden avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fimages%2F2020%2F03%2Fuser-icon.svg&#038;r=g" width="1" height="1" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript></div><div class="c-AuthorInfo--description"><p>Based in Saudi Arabia, Siraj has a strong understanding of and passion for accounting and finance. He has worked for international clients for many years on several projects related to the stock market, equity research and other business, accounting and finance related projects. Siraj is a published financial analyst on the world's leading websites including SeekingAlpha, TheStreet, MSN, and others.</p></div></div></div></div></div><nav class="fin-post-nav fin-row fin-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="row"><div class="col-12 col-md-6 fin-post-nav-item fin-post-nav-prev"> <a href="https://learnbonds.com/news/us-billionaires-gain-over-400bn-as-markets-rebound/" rel="prev"><div class="row no-gutters"><div class="col-4"><img width="2560" height="1539" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-scaled.jpg" class="lazy lazy-hidden attachment-understrap size-understrap wp-post-image" alt="" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-scaled.jpg 2560w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-300x180.jpg 300w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-1024x616.jpg 1024w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-768x462.jpg 768w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-1536x923.jpg 1536w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-2048x1231.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img width="2560" height="1539" src="https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-scaled.jpg" class="attachment-understrap size-understrap wp-post-image" alt="" srcset="https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-scaled.jpg 2560w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-300x180.jpg 300w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-1024x616.jpg 1024w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-768x462.jpg 768w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-1536x923.jpg 1536w, https://learnbonds.com/wp-content/images/2020/05/Eric-Yuan-2048x1231.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></div><div class="col-8 text-container"><h4><< Previous</h4><p>US Billionaires make over £400bn as markets rebound</p></div></div></a></div><div class="col-12 col-md-6 fin-post-nav-item fin-post-nav-next"> <a href="https://learnbonds.com/news/us-billionaires-gain-over-400bn-as-markets-rebound/" rel="prev"><div class="row no-gutters"><div class="col-8 text-container"><h4>Next >></h4><p>US Billionaires make over £400bn as markets rebound</p></div><div class="col-4"><img width="788" height="509" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2020/05/wall-st.jpg" class="lazy lazy-hidden attachment-understrap-small size-understrap-small wp-post-image" alt="" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2020/05/wall-st.jpg 788w, https://learnbonds.com/wp-content/images/2020/05/wall-st-300x194.jpg 300w, https://learnbonds.com/wp-content/images/2020/05/wall-st-768x496.jpg 768w" sizes="(max-width: 788px) 100vw, 788px" /><noscript><img width="788" height="509" src="https://learnbonds.com/wp-content/images/2020/05/wall-st.jpg" class="attachment-understrap-small size-understrap-small wp-post-image" alt="" srcset="https://learnbonds.com/wp-content/images/2020/05/wall-st.jpg 788w, https://learnbonds.com/wp-content/images/2020/05/wall-st-300x194.jpg 300w, https://learnbonds.com/wp-content/images/2020/05/wall-st-768x496.jpg 768w" sizes="(max-width: 788px) 100vw, 788px" /></noscript></div></div></a></div> </row></nav></main></div><div class="d-lg-inline-block col-lg-3 widget-area" id="right-sidebar" role="complementary"><aside id="search-6" class="widget widget_search"><form method="get" id="searchform" action="https://learnbonds.com/" role="search"><div class="search-input"> <input class="field form-control" id="s" name="s" type="text"
 placeholder="Search &hellip;" value=""> <input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
 value="Search"></div><div class="search-close-container"><div class="search-close"><i class="fa fa-times"></i></div></div></form></aside><div class="inContentSidebarProviderList fin-clearfix"><div class="inContentSidebarProviderList--title"></div></div><div class="inContentSidebarProviderList fin-clearfix"><div class="inContentSidebarProviderList--title"></div></div></div></div></div></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><footer class="footer-container"><div id="footerAccordion" class="footer-inner row-eq-height"><aside id="nav_menu-3" class="widget widget_nav_menu footer-menu order-lg-12"><h3 class="widget-title"><div>LearnBonds</div></h3><div class="menu-Footer Menu 1-container"><ul id="menu-Footer Menu 1" class="menu"><li id="menu-item-152083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152083"><a href="https://learnbonds.com/contact-us/">Contact Us</a></li><li id="menu-item-152084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152084"><a href="https://learnbonds.com/about-us">About Us</a></li><li id="menu-item-152085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152085"><a href="https://learnbonds.com/disclaimer">Risk Disclaimer</a></li><li id="menu-item-152086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152086"><a href="https://learnbonds.com/learnbonds-com-privacy-policy/">Privacy Policy</a></li><li id="menu-item-152087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152087"><a href="https://learnbonds.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-152088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152088"><a href="https://learnbonds.com/advertise/">Advertise With Us</a></li><li id="menu-item-163232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163232"><a href="https://learnbonds.com/uk/">UK Site</a></li></ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu footer-menu order-lg-12"><h3 class="widget-title"><div>Loans and Debt</div></h3><div class="menu-Footer Menu 2-container"><ul id="menu-Footer Menu 2" class="menu"><li id="menu-item-152089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152089"><a href="https://learnbonds.com/loans/payday-loans/bad-credit">Bad Credit Loans</a></li><li id="menu-item-152090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152090"><a href="https://learnbonds.com/loans/no-credit-check">No Credit Check Loans</a></li><li id="menu-item-152091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152091"><a href="https://learnbonds.com/loans/debt-consolidation">Debt Consolidation</a></li><li id="menu-item-152092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152092"><a href="https://learnbonds.com/loans/payday-loans/same-day">Same Day Loans</a></li></ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu footer-menu order-lg-12"><h3 class="widget-title"><div>Forex Trading</div></h3><div class="menu-Footer Menu 4-container"><ul id="menu-Footer Menu 4" class="menu"><li id="menu-item-166752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166752"><a href="https://learnbonds.com/stock-trading/">Stock Trading</a></li><li id="menu-item-152108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152108"><a href="https://learnbonds.com/forex-brokers">Best Online Forex Brokers</a></li><li id="menu-item-152109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152109"><a href="https://learnbonds.com/forex-brokers/high-leverage-brokers">Best Forex Bonuses</a></li><li id="menu-item-152110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152110"><a href="https://learnbonds.com/social-trading">Best Social Trading Sites</a></li><li id="menu-item-166753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166753"><a href="https://learnbonds.com/stock-brokers">Online Stock Brokers</a></li><li id="menu-item-167084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167084"><a href="https://learnbonds.com/trading-platforms">Best Trading Platforms</a></li></ul></div></aside><div id="footer-sidebar-1" class="col-12 col-lg-3 order-sm-12 order-lg-1 footer-sidebar"><aside id="text-14" class="widget widget_text"><h3 class="widget-title"><div>FOLLOW US</div></h3><div class="textwidget"></div></aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><p>Don’t miss out on the latest from Learn Bonds follow is and be the first to have the latest crypto news and info .</p><div class="footer-social-icons"><a href="http://facebook.com"><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/understrap-child/assets/img/social_icons/facebook-icon.png" alt="Facebook" /><noscript><img src="/wp-content/themes/understrap-child/assets/img/social_icons/facebook-icon.png" alt="Facebook" /></noscript></a><br /> <a href="http://youtube.com"><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/understrap-child/assets/img/social_icons/youtube-icon.png" alt="Youtube" /><noscript><img src="/wp-content/themes/understrap-child/assets/img/social_icons/youtube-icon.png" alt="Youtube" /></noscript></a><br /> <a href="http://linkedin.com"><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/understrap-child/assets/img/social_icons/linkedin-icon.png" alt="LinkedIn" /><noscript><img src="/wp-content/themes/understrap-child/assets/img/social_icons/linkedin-icon.png" alt="LinkedIn" /></noscript></a></div></div></aside><aside id="media_image-2" class="widget widget_media_image"><img width="1" height="1" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="lazy lazy-hidden image wp-image-151344  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="1" height="1" src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="image wp-image-151344  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></aside></div></div></footer></div><div class="copyright-container"><div class="container"><div class="row"><div class="col-12"><aside id="text-18" class="widget widget_text"><h3 class="widget-title"><div>Disclaimer</div></h3><div class="textwidget"><p>Copyright © 2020 | Learnbonds.com</p><p>WARNING: The content on this site should not be considered investment advice. Investing is speculative. When investing your capital is at risk. This site is not intended for use in jurisdictions in which the trading or investments described are prohibited and should only be used by such persons and in such ways as are legally permitted. Your investment may not qualify for investor protection in your country or state of residence, so please conduct your own due diligence. This website is free for you to use but we may receive commission from the companies we feature on this site.</p></div></aside></div></div></div></div></div><div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script> <script type='text/javascript'>var call_button_ajax_object = {"ajaxurl":"https:\/\/learnbonds.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/learnbonds.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://learnbonds.com/wp-content/cache/autoptimize/1/js/autoptimize_single_e7a2cd6c01e16cfd00ddbac4b19fd14c.js?ver=1.1.9'></script> <script type='text/javascript'>var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};</script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};</script> <script type='text/javascript' async='async' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script> <script  async='async' src="https://learnbonds.com/wp-content/cache/autoptimize/1/js/autoptimize_2189951772432fb7f1685996202d8c37.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>