<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Oswald:300,400,500%7CRoboto:300,400,500%7CSource+Serif+Pro:300,400,500,700%7CRoboto+Condensed:400,700&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><link media="all" href="https://learnbonds.com/wp-content/cache/autoptimize/1/css/autoptimize_065a534a6071dc80e2fc7f20def3a75c.css" rel="stylesheet" /><style media="screen and (min-width: 768px) and (max-width: 959px)">.omsc-visibility-desktop,.omsc-visibility-mobile{display:none}.omsc-visibility-tablet{display:block}span.omsc-visibility-tablet{display:inline}</style><link media="screen and (max-width: 767px)" href="https://learnbonds.com/wp-content/cache/autoptimize/1/css/autoptimize_1177a73307eb87f9faa636924276639b.css" rel="stylesheet" /><title>Alibaba Stock Stabilizes On Revenue Beat Despite Coronavirus Impact; Analysts Lift Targets - LearnBonds.com</title><meta name="description" content="Alibaba (NYSE: BABA) stock price reversed some losses that it had made during the last couple of weeks due to the threat of coronavirus. Alibaba is the"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://learnbonds.com/news/alibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alibaba Stock Stabilizes On Revenue Beat Despite Coronavirus Impact; Analysts Lift Targets - LearnBonds.com" /><meta property="og:description" content="Alibaba (NYSE: BABA) stock price reversed some losses that it had made during the last couple of weeks due to the threat of coronavirus. Alibaba is the" /><meta property="og:url" content="https://learnbonds.com/news/alibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets/" /><meta property="og:site_name" content="LearnBonds.com" /><meta property="article:author" content="https://web.facebook.com/siraj.sarwar.9" /><meta property="article:tag" content="$BABA" /><meta property="article:tag" content="Alibaba fourth quarter results" /><meta property="article:tag" content="Alibaba stock" /><meta property="article:tag" content="BABA share price" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-15T04:05:58+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Alibaba (NYSE: BABA) stock price reversed some losses that it had made during the last couple of weeks due to the threat of coronavirus. Alibaba is the" /><meta name="twitter:title" content="Alibaba Stock Stabilizes On Revenue Beat Despite Coronavirus Impact; Analysts Lift Targets - LearnBonds.com" /><meta name="twitter:image" content="https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-scaled.jpe" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://learnbonds.com/#website","url":"https://learnbonds.com/","name":"LearnBonds.com","description":"P2P Lending, Bonds and Finance News","potentialAction":{"@type":"SearchAction","target":"https://learnbonds.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://learnbonds.com/news/alibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets/#primaryimage","url":"https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-scaled.jpe","width":1080,"height":810,"caption":"alibaba stock"},{"@type":"WebPage","@id":"https://learnbonds.com/news/alibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets/#webpage","url":"https://learnbonds.com/news/alibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets/","inLanguage":"en-US","name":"Alibaba Stock Stabilizes On Revenue Beat Despite Coronavirus Impact; Analysts Lift Targets - LearnBonds.com","isPartOf":{"@id":"https://learnbonds.com/#website"},"primaryImageOfPage":{"@id":"https://learnbonds.com/news/alibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets/#primaryimage"},"datePublished":"2020-02-15T04:05:58+00:00","dateModified":"2020-02-15T04:05:58+00:00","author":{"@id":"https://learnbonds.com/#/schema/person/c3fcc3b245a11546d94814e94dd412aa"},"description":"Alibaba (NYSE: BABA) stock price reversed some losses that it had made during the last couple of weeks due to the threat of coronavirus. Alibaba is the"},{"@type":["Person"],"@id":"https://learnbonds.com/#/schema/person/c3fcc3b245a11546d94814e94dd412aa","name":"siraj sarwar","image":{"@type":"ImageObject","@id":"https://learnbonds.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=96&d=wp_user_avatar&r=g","caption":"siraj sarwar"},"description":"Based in Saudi Arabia, Siraj has a strong understanding of and passion for accounting and finance. He has worked for international clients for many years on several projects related to the stock market, equity research and other business, accounting and finance related projects. Siraj is a published financial analyst on the world's leading websites including SeekingAlpha, TheStreet, MSN, and others.","sameAs":["https://web.facebook.com/siraj.sarwar.9","https://www.linkedin.com/in/siraj-sarwar-1659007a/?originalSubdomain=pk"]}]}</script> <link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="LearnBonds.com &raquo; Feed" href="https://learnbonds.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LearnBonds.com &raquo; Comments Feed" href="https://learnbonds.com/comments/feed/" /><link rel='stylesheet' id='dataTables-styles-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='swiper-styles-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/css/swiper.min.css?ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript' src='https://learnbonds.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://learnbonds.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://learnbonds.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://learnbonds.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://learnbonds.com/?p=175738' /><link rel="alternate" type="application/json+oembed" href="https://learnbonds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flearnbonds.com%2Fnews%2Falibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets%2F" /><link rel="alternate" type="text/xml+oembed" href="https://learnbonds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flearnbonds.com%2Fnews%2Falibaba-stock-stabilizes-on-revenue-beat-despite-coronavirus-impact-analysts-lift-targets%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://learnbonds.com/wp-content/themes/understrap/js/css3-mediaqueries.js"></script> <![endif]--><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="LearnBonds.com - P2P Lending, Bonds and Finance News"><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://learnbonds.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9594febf-a358-4920-829e-08fc4d33c418';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://learnbonds.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="google-site-verification" content="1SKzH4ojmr8vaV0DmUgkwXrCLhTH5aszg89fk0UWEw0" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W4VJL3H');</script>  <script src="//my.rtmark.net/p.js?f=sync&lr=1&partner=bcfa8f57234c463c877172b035f89770058afe01ca6c19e8e0d61dbf68f13747" defer></script> <noscript><img src="//my.rtmark.net/img.gif?f=sync&lr=1&partner=bcfa8f57234c463c877172b035f89770058afe01ca6c19e8e0d61dbf68f13747" width="1" height="1" /></noscript></head><body class="post-template-default single single-post postid-175738 single-format-standard wp-custom-logo fin-right-sb group-blog"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4VJL3H"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite" class="header-box-shadow"> <a class="skip-link sr-only sr-only-focusable"
 href="#content">Skip to content</a><div class="container"><div class="row align-items-center header"><div class="col-4 col-lg-2 header-left"> <a href="https://learnbonds.com/" class="navbar-brand custom-logo-link" rel="home"><img src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="img-fluid" alt="LearnBonds.com" /></a></div><div class="col-8 col-lg-10 header-right"><nav class="navbar navbar-light"><div class="menu-menu-1-container"><ul id="top-menu" class="navbar-nav d-none d-lg-flex"><li class="menu-item "><a href="https://learnbonds.com/category/news/" class="title">News</a></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Banking & Savings</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item menu-item-has-children"><a href="#" class="title">Savings</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/banking/challenger-banks" class="title">Best Challenger Banks</a></li><li class="menu-item "><a href="https://learnbonds.com/checking-accounts" class="title">Best Online Checking Accounts</a></li><li class="menu-item "><a href="https://learnbonds.com/banking/apps" class="title">Banking Apps</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">ISAs (UK)</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/uk/isas/cash-isas" class="title">Cash ISAs</a></li><li class="menu-item "><a href="https://learnbonds.com/uk/isas/life-time-isa" class="title">Lifetime ISA</a></li><li class="menu-item "><a href="https://learnbonds.com/uk/isas/stocks-and-shares-isa" class="title">Stocks & Shares ISAs</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Retirement</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/ira/" class="title">Best IRA Accounts</a></li><li class="menu-item "><a href="https://learnbonds.com/ira/roth-account" class="title">Roth IRA Account</a></li><li class="menu-item "><a href="https://learnbonds.com/401k" class="title">401k</a></li><li class="menu-item "><a href="https://learnbonds.com/ira/bitcoin" class="title">Bitcoin IRA Accounts</a></li><li class="menu-item "><a href="https://learnbonds.com/ira/calculator" class="title">IRA Calculator</a></li><li class="menu-item "><a href="https://learnbonds.com/retirement/calculator" class="title">Retirement Calculator</a></li></ul></div></div></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Trading & Investing</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item menu-item-has-children"><a href="#" class="title">Ways to Trade</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/bitcoin-trading" class="title">Bitcoin Trading</a></li><li class="menu-item "><a href="https://learnbonds.com/cryptocurrency-trading" class="title">Cryptocurrency Trading</a></li><li class="menu-item "><a href="https://learnbonds.com/cfd-trading/" class="title">CFD Trading</a></li><li class="menu-item "><a href="https://learnbonds.com/day-trading" class="title">Day Trading</a></li><li class="menu-item "><a href="https://learnbonds.com/forex-trading" class="title">Forex Trading</a></li><li class="menu-item "><a href="https://learnbonds.com/forex-trading/signals" class="title">FX Signals</a></li><li class="menu-item menu-item-has-children"><a href="https://learnbonds.com/auto-trading" class="title">Auto Trading</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-aussie-system/" class="title">Bitcoin Aussie System</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-circuit" class="title">Bitcoin Circuit</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-code/" class="title">Bitcoin Code</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-era" class="title">Bitcoin Era</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-evolution" class="title">Bitcoin Evolution</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-loophole" class="title">Bitcoin Loophole</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-profit" class="title">Bitcoin Profit</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-revolution" class="title">Bitcoin Revolution</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-lifestyle/" class="title">Bitcoin Lifestyle</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-billionaire" class="title">Bitcoin Billionaire</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-rush" class="title">Bitcoin Rush</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-system/" class="title">Bitcoin System</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-robot/bitcoin-storm" class="title">Bitcoin Storm</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-trader" class="title">Bitcoin Trader</a></li><li class="menu-item "><a href="https://learnbonds.com/crypto-cash" class="title">Crypto Cash</a></li><li class="menu-item "><a href="https://learnbonds.com/bitcoin-robot/cryptosoft/" class="title">Cryptosoft</a></li><li class="menu-item "><a href="https://learnbonds.com/immediate-edge" class="title">Immediate Edge</a></li></ul></div></div></li><li class="menu-item "><a href="https://learnbonds.com/social-trading" class="title">Social Trading</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">What to Invest in</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/bonds" class="title">Bonds</a></li><li class="menu-item menu-item-has-children"><a href="https://learnbonds.com/investing/bitcoin" class="title">Bitcoin</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/investing/bitcoin/paypal" class="title">Buy Bitcoin with Paypal</a></li></ul></div></div></li><li class="menu-item "><a href="https://learnbonds.com/investing/etfs" class="title">ETF Brokers</a></li><li class="menu-item "><a href="https://learnbonds.com/forex-trading/" class="title">Forex</a></li><li class="menu-item "><a href="https://learnbonds.com/peer-to-peer-lending" class="title">Peer to Peer</a></li><li class="menu-item "><a href="https://learnbonds.com/investing/penny-stocks" class="title">Penny Stocks</a></li><li class="menu-item "><a href="https://learnbonds.com/investing/real-estate" class="title">Real Estate</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Compare Platforms</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/trading-platforms" class="title">Best Trading Platforms</a></li><li class="menu-item "><a href="https://learnbonds.com/commodities/commodity-brokers/" class="title">Commodity Brokers</a></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Crypto Wallets</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/cryptocurrency/business-club-review/" class="title">Business Club</a></li></ul></div></div></li><li class="menu-item "><a href="https://learnbonds.com/forex-brokers" class="title">Forex Brokers</a></li><li class="menu-item "><a href="https://learnbonds.com/futures-brokers" class="title">Futures Brokers</a></li><li class="menu-item "><a href="https://learnbonds.com/investing/investment-apps" class="title">Best Investing Apps</a></li><li class="menu-item "><a href="https://learnbonds.com/best-bitcoin-exchanges" class="title">Bitcoin Exchange Platforms</a></li><li class="menu-item "><a href="https://learnbonds.com/forex-trading/apps" class="title">Forex Apps (Platforms)</a></li><li class="menu-item "><a href="https://learnbonds.com/forex-trading/robots" class="title">Forex Robots</a></li><li class="menu-item "><a href="https://learnbonds.com/robo-advisors" class="title">Robo Advisors</a></li><li class="menu-item "><a href="https://learnbonds.com/stock-brokers" class="title">Stock Brokers (Platforms)</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Market Data</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/exchange-rates/" class="title">Exchange Rates</a></li><li class="menu-item "><a href="https://learnbonds.com/stocks/" class="title">Live Stock Prices</a></li></ul></div></div></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Cards & Loans</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item menu-item-has-children"><a href="#" class="title">Credit Cards</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/credit-cards/bad-credit" class="title">Credit Cards for Bad Credit</a></li><li class="menu-item "><a href="https://learnbonds.com/credit-cards/small-business-credit-cards" class="title">Small Business Credit Cards</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="https://learnbonds.com/loans" class="title">Loans</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/loans/business-loans" class="title">Business Loans</a></li><li class="menu-item menu-item-has-children"><a href="https://learnbonds.com/loans/payday-loans" class="title">Payday Loans</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/loans/payday-loans/near-me" class="title">Payday Loans Near Me</a></li></ul></div></div></li><li class="menu-item "><a href="https://learnbonds.com/loans/personal-loans/" class="title">Personal Loans</a></li><li class="menu-item menu-item-has-children"><a href="#" class="title">More Loan Options</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/loans/bad-credit-loans" class="title">Bad Credit Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/business-loans/bad-credit" class="title">Bad Credit Business Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/payday-loans/bad-credit" class="title">Bad Credit Payday Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/construction-loans" class="title">Construction Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/no-credit-check" class="title">No Credit Check Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/payday-loans/apps" class="title">Payday Loan Apps</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/payday-loans/same-day" class="title">Same Day Payday Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/small-business-loans" class="title">Small Business Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/student-loans" class="title">Student Loans</a></li><li class="menu-item "><a href="https://learnbonds.com/loans/unsecured" class="title">Unsecured Loans</a></li><li class="menu-item menu-item-has-children"><a href="https://learnbonds.com/loans/cash-advance" class="title">Cash Advance Online</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/loans/cash-advance/near-me/" class="title">Cash Advance Near Me</a></li></ul></div></div></li></ul></div></div></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="https://learnbonds.com/mortgages" class="title">Mortgages</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/loans/first-time-buyer" class="title">First Time Buyer Loans</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Debt Help</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/loans/debt-consolidation" class="title">Debt Consolidation</a></li></ul></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Cashback & Rewards</a><div class="sub-menu-normal"><div class="row sub-menu-row"><ul class="sub-menu-nav"><li class="menu-item "><a href="https://learnbonds.com/make-money/paid-surveys" class="title">Paid Surveys</a></li></ul></div></div></li></ul></div></div></li></ul></div></nav><div class="header-right-icons text-right"><div class="search-toggle-container"><div class="search-toggler"> <i class="fa fa-search"></i></div></div> <button class="navbar-toggler navbar-toggler-open d-inline-block d-lg-none" type="button"
 data-toggle="offcanvas"> <span class="navbar-toggler-icon"><i class="fa fa-bars"></i></span> <span class="offcanvas-label">ALL</span> </button><div id="navbar" class="offcanvas-collapse navbar-collapse"><div class="back-icon-container text-left"> <img class="back-toggle" src="https://learnbonds.com/wp-content/themes/understrap-child/assets/img/nav-back.svg"
 alt="Back"/></div><div class="close-offcanvas-container"> <button class="navbar-toggler navbar-toggler-close" type="button"
 data-toggle="offcanvas"> <span class="navbar-toggler-icon"><i class="fa fa-times"></i></span> </button></div><div class="menu-Main Nav (Rick 22.11.19)-container"><ul id="offcanvas-menu" class="navbar-nav ml-auto"><li id="menu-item-155405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155405"><a href="https://learnbonds.com/category/news/">News</a></li><li id="menu-item-155406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155406"><a href="#">Banking &#038; Savings</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155410"><a href="#">Savings</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155409"><a href="https://learnbonds.com/banking/challenger-banks">Best Challenger Banks</a></li><li id="menu-item-155421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155421"><a href="https://learnbonds.com/checking-accounts">Best Online Checking Accounts</a></li><li id="menu-item-155422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155422"><a href="https://learnbonds.com/banking/apps">Banking Apps</a></li></ul></div></div></div></li><li id="menu-item-155411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155411"><a href="#">ISAs (UK)</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155423"><a href="https://learnbonds.com/uk/isas/cash-isas">Cash ISAs</a></li><li id="menu-item-155426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155426"><a href="https://learnbonds.com/uk/isas/life-time-isa">Lifetime ISA</a></li><li id="menu-item-155427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155427"><a href="https://learnbonds.com/uk/isas/stocks-and-shares-isa">Stocks &#038; Shares ISAs</a></li></ul></div></div></div></li><li id="menu-item-155412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155412"><a href="#">Retirement</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155428"><a href="https://learnbonds.com/ira/">Best IRA Accounts</a></li><li id="menu-item-155429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155429"><a href="https://learnbonds.com/ira/roth-account">Roth IRA Account</a></li><li id="menu-item-155430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155430"><a href="https://learnbonds.com/401k">401k</a></li><li id="menu-item-155431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155431"><a href="https://learnbonds.com/ira/bitcoin">Bitcoin IRA Accounts</a></li><li id="menu-item-155432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155432"><a href="https://learnbonds.com/ira/calculator">IRA Calculator</a></li><li id="menu-item-155433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155433"><a href="https://learnbonds.com/retirement/calculator">Retirement Calculator</a></li></ul></div></div></div></li></ul></div></div></div></li><li id="menu-item-155407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155407"><a href="#">Trading &#038; Investing</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155413"><a href="#">Ways to Trade</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155435"><a href="https://learnbonds.com/bitcoin-trading">Bitcoin Trading</a></li><li id="menu-item-155443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155443"><a href="https://learnbonds.com/cryptocurrency-trading">Cryptocurrency Trading</a></li><li id="menu-item-155436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155436"><a href="https://learnbonds.com/cfd-trading/">CFD Trading</a></li><li id="menu-item-155438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155438"><a href="https://learnbonds.com/day-trading">Day Trading</a></li><li id="menu-item-155437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155437"><a href="https://learnbonds.com/forex-trading">Forex Trading</a></li><li id="menu-item-163160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163160"><a href="https://learnbonds.com/forex-trading/signals">FX Signals</a></li><li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155439"><a href="https://learnbonds.com/auto-trading">Auto Trading</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163247"><a href="https://learnbonds.com/bitcoin-robot/bitcoin-aussie-system/">Bitcoin Aussie System</a></li><li id="menu-item-163253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163253"><a href="https://learnbonds.com/bitcoin-circuit">Bitcoin Circuit</a></li><li id="menu-item-163246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163246"><a href="https://learnbonds.com/bitcoin-robot/bitcoin-code/">Bitcoin Code</a></li><li id="menu-item-163252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163252"><a href="https://learnbonds.com/bitcoin-era">Bitcoin Era</a></li><li id="menu-item-163245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163245"><a href="https://learnbonds.com/bitcoin-evolution">Bitcoin Evolution</a></li><li id="menu-item-163248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163248"><a href="https://learnbonds.com/bitcoin-loophole">Bitcoin Loophole</a></li><li id="menu-item-163251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163251"><a href="https://learnbonds.com/bitcoin-profit">Bitcoin Profit</a></li><li id="menu-item-163244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163244"><a href="https://learnbonds.com/bitcoin-revolution">Bitcoin Revolution</a></li><li id="menu-item-164170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164170"><a href="https://learnbonds.com/bitcoin-robot/bitcoin-lifestyle/">Bitcoin Lifestyle</a></li><li id="menu-item-164169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164169"><a href="https://learnbonds.com/bitcoin-billionaire">Bitcoin Billionaire</a></li><li id="menu-item-163249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163249"><a href="https://learnbonds.com/bitcoin-rush">Bitcoin Rush</a></li><li id="menu-item-163241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163241"><a href="https://learnbonds.com/bitcoin-robot/bitcoin-system/">Bitcoin System</a></li><li id="menu-item-163239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163239"><a href="https://learnbonds.com/bitcoin-robot/bitcoin-storm">Bitcoin Storm</a></li><li id="menu-item-163250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163250"><a href="https://learnbonds.com/bitcoin-trader">Bitcoin Trader</a></li><li id="menu-item-163240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163240"><a href="https://learnbonds.com/crypto-cash">Crypto Cash</a></li><li id="menu-item-163242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163242"><a href="https://learnbonds.com/bitcoin-robot/cryptosoft/">Cryptosoft</a></li><li id="menu-item-163243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163243"><a href="https://learnbonds.com/immediate-edge">Immediate Edge</a></li></ul></div></div></div></li><li id="menu-item-171113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171113"><a href="https://learnbonds.com/social-trading">Social Trading</a></li></ul></div></div></div></li><li id="menu-item-155414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155414"><a href="#">What to Invest in</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155445"><a href="https://learnbonds.com/bonds">Bonds</a></li><li id="menu-item-163231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163231"><a href="https://learnbonds.com/investing/bitcoin">Bitcoin</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-167492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167492"><a href="https://learnbonds.com/investing/bitcoin/paypal">Buy Bitcoin with Paypal</a></li></ul></div></div></div></li><li id="menu-item-155442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155442"><a href="https://learnbonds.com/investing/etfs">ETF Brokers</a></li><li id="menu-item-155444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155444"><a href="https://learnbonds.com/forex-trading/">Forex</a></li><li id="menu-item-155446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155446"><a href="https://learnbonds.com/peer-to-peer-lending">Peer to Peer</a></li><li id="menu-item-155441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155441"><a href="https://learnbonds.com/investing/penny-stocks">Penny Stocks</a></li><li id="menu-item-163152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163152"><a href="https://learnbonds.com/investing/real-estate">Real Estate</a></li></ul></div></div></div></li><li id="menu-item-155415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155415"><a href="#">Compare Platforms</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-167167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167167"><a href="https://learnbonds.com/trading-platforms">Best Trading Platforms</a></li><li id="menu-item-168160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168160"><a href="https://learnbonds.com/commodities/commodity-brokers/">Commodity Brokers</a></li><li id="menu-item-166979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166979"><a href="#">Crypto Wallets</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-166980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166980"><a href="https://learnbonds.com/cryptocurrency/business-club-review/">Business Club</a></li></ul></div></div></div></li><li id="menu-item-163313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163313"><a href="https://learnbonds.com/forex-brokers">Forex Brokers</a></li><li id="menu-item-168266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168266"><a href="https://learnbonds.com/futures-brokers">Futures Brokers</a></li><li id="menu-item-163157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163157"><a href="https://learnbonds.com/investing/investment-apps">Best Investing Apps</a></li><li id="menu-item-163156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163156"><a href="https://learnbonds.com/best-bitcoin-exchanges">Bitcoin Exchange Platforms</a></li><li id="menu-item-163153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163153"><a href="https://learnbonds.com/forex-trading/apps">Forex Apps (Platforms)</a></li><li id="menu-item-163154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163154"><a href="https://learnbonds.com/forex-trading/robots">Forex Robots</a></li><li id="menu-item-163158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163158"><a href="https://learnbonds.com/robo-advisors">Robo Advisors</a></li><li id="menu-item-155434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155434"><a href="https://learnbonds.com/stock-brokers">Stock Brokers (Platforms)</a></li></ul></div></div></div></li><li id="menu-item-155416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155416"><a href="#">Market Data</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163161"><a href="https://learnbonds.com/exchange-rates/">Exchange Rates</a></li><li id="menu-item-163163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163163"><a href="https://learnbonds.com/stocks/">Live Stock Prices</a></li></ul></div></div></div></li></ul></div></div></div></li><li id="menu-item-155408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155408"><a href="#">Cards &#038; Loans</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-155417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155417"><a href="#">Credit Cards</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163199"><a href="https://learnbonds.com/credit-cards/bad-credit">Credit Cards for Bad Credit</a></li><li id="menu-item-163197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163197"><a href="https://learnbonds.com/credit-cards/small-business-credit-cards">Small Business Credit Cards</a></li></ul></div></div></div></li><li id="menu-item-155418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155418"><a href="https://learnbonds.com/loans">Loans</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163204"><a href="https://learnbonds.com/loans/business-loans">Business Loans</a></li><li id="menu-item-163203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163203"><a href="https://learnbonds.com/loans/payday-loans">Payday Loans</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-175390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175390"><a href="https://learnbonds.com/loans/payday-loans/near-me">Payday Loans Near Me</a></li></ul></div></div></div></li><li id="menu-item-163200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163200"><a href="https://learnbonds.com/loans/personal-loans/">Personal Loans</a></li><li id="menu-item-163205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163205"><a href="#">More Loan Options</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163219"><a href="https://learnbonds.com/loans/bad-credit-loans">Bad Credit Loans</a></li><li id="menu-item-163214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163214"><a href="https://learnbonds.com/loans/business-loans/bad-credit">Bad Credit Business Loans</a></li><li id="menu-item-163215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163215"><a href="https://learnbonds.com/loans/payday-loans/bad-credit">Bad Credit Payday Loans</a></li><li id="menu-item-163210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163210"><a href="https://learnbonds.com/loans/construction-loans">Construction Loans</a></li><li id="menu-item-163209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163209"><a href="https://learnbonds.com/loans/no-credit-check">No Credit Check Loans</a></li><li id="menu-item-163216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163216"><a href="https://learnbonds.com/loans/payday-loans/apps">Payday Loan Apps</a></li><li id="menu-item-163218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163218"><a href="https://learnbonds.com/loans/payday-loans/same-day">Same Day Payday Loans</a></li><li id="menu-item-163211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163211"><a href="https://learnbonds.com/loans/small-business-loans">Small Business Loans</a></li><li id="menu-item-163212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163212"><a href="https://learnbonds.com/loans/student-loans">Student Loans</a></li><li id="menu-item-163213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163213"><a href="https://learnbonds.com/loans/unsecured">Unsecured Loans</a></li><li id="menu-item-175389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175389"><a href="https://learnbonds.com/loans/cash-advance">Cash Advance Online</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-175388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175388"><a href="https://learnbonds.com/loans/cash-advance/near-me/">Cash Advance Near Me</a></li></ul></div></div></div></li></ul></div></div></div></li></ul></div></div></div></li><li id="menu-item-170989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170989"><a href="https://learnbonds.com/mortgages">Mortgages</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163201"><a href="https://learnbonds.com/loans/first-time-buyer">First Time Buyer Loans</a></li></ul></div></div></div></li><li id="menu-item-155419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155419"><a href="#">Debt Help</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163206"><a href="https://learnbonds.com/loans/debt-consolidation">Debt Consolidation</a></li></ul></div></div></div></li><li id="menu-item-155420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155420"><a href="#">Cashback &#038; Rewards</a><div class='sub-menu'><div class='row'><div class='col-sm-12'><ul class='sub-menu-nav'><li id="menu-item-163207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163207"><a href="https://learnbonds.com/make-money/paid-surveys">Paid Surveys</a></li></ul></div></div></div></li></ul></div></div></div></li></ul></div></div></div></div></div></div><div class="search-container"><div class="container"><div class="row"><div class="col-12 text-right"><form method="get" id="searchform" action="https://learnbonds.com/" role="search"><div class="search-input"> <input class="field form-control" id="s" name="s" type="text"
 placeholder="Search &hellip;" value=""> <input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
 value="Search"></div><div class="search-close-container"><div class="search-close"><i class="fa fa-times"></i></div></div></form></div></div></div></div></div><div class="wrapper" id="single-wrapper"><div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md content-area" id="primary"><main class="site-main" id="main"><article class="post-175738 post type-post status-publish format-standard has-post-thumbnail hentry category-earnings category-news category-stocks-2 category-technology tag-baba tag-Alibabafourthquarterresults tag-alibaba-stock tag-BABAshareprice" id="post-175738"><header class="entry-header"><h1 class="entry-title">Alibaba Stock Stabilizes On Revenue Beat Despite Coronavirus Impact; Analysts Lift Targets</h1><div class="entry-meta"><div class="row"><div class="col-12"><div class="c-TopAuthorBlock"><div class="c-TopAuthorInfo"><div class="c-TopAuthorInfo--image"><img src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-300x300.png&#038;r=g" width="90" height="90" alt="Avatar" class="lazy lazy-hidden avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-300x300.png&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript></div></div><div class="c-TopAuthorText"><p>Author: <a href="https://learnbonds.com/author/siraj-sarwar/"><span>siraj sarwar</span></a></p><p class="c-ArticleInfo--date">Last Updated: <span>February 15, 2020</div></div></div></div></div></header> <img width="640" height="480" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-1024x768.jpe" class="lazy lazy-hidden attachment-large size-large wp-post-image" alt="alibaba stock" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-1024x768.jpe 1024w, https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-300x225.jpe 300w, https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-768x576.jpe 768w, https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-scaled.jpe 1080w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img width="640" height="480" src="https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-1024x768.jpe" class="attachment-large size-large wp-post-image" alt="alibaba stock" srcset="https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-1024x768.jpe 1024w, https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-300x225.jpe 300w, https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-768x576.jpe 768w, https://learnbonds.com/wp-content/images/2020/02/5d361e6b100a242406627ce5-scaled.jpe 1080w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><div class="entry-content"><p><strong>Alibaba </strong>(<a href="https://learnbonds.com/stocks/baba/">NYSE: BABA</a>) stock price reversed some losses that it had made during the last couple of weeks due to the threat of coronavirus. Alibaba is the largest Chinese online retailer that has extensive foot-prints in global markets. Some investors believe the outbreak of coronavirus could have a drastic impact on BABA’s financial numbers. This is because the majority of countries have suspended their trade relationship with China following the outbreak of epidemic disease.</p><p>Alibaba stock price, however, stabilized after beating fourth-quarter revenue and earnings estimates. BABA share price is trading around $220 at present, down slightly from twelve months high of $230 a share. Some market analysts have also raised BABA share price target despite Coronavirus attack.</p><p><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://finviz.com/chart.ashx?t=BABA&amp;ty=c&amp;ta=1&amp;p=d&amp;s=l" alt="BABA Alibaba Group Holding Limited daily Stock Chart" /><noscript><img src="https://finviz.com/chart.ashx?t=BABA&amp;ty=c&amp;ta=1&amp;p=d&amp;s=l" alt="BABA Alibaba Group Holding Limited daily Stock Chart" /></noscript></p><h2><strong>Alibaba Beats Fourth-Quarter Estimates</strong></h2><p>BABA topped fourth-quarter revenue and earnings estimate by RMB161.46B and RMB2.49 per share, respectively.  Its fourth-quarter revenue of RMB161.46B increased by 38 per cent from the past year period. The cloud revenue soared 62 per cent to RMB 10.72B from the past year period. The fourth-quarter mobile active users stood around 824ml, up from the consensus estimate for 804.7ml. The company has also been converting revenue growth into profits at a sharp pace. Its fourth-quarter earnings per share rose 49 per cent from the past year period.</p><p>“<em>We had a successful listing on the main board of the Hong Kong Stock Exchange in November and delivered strong results for the quarter, with top-line revenue growth of 38% year-over-year and adjusted EBITDA growth of 37% year-over-year,</em>” <a href="https://seekingalpha.com/pr/17778118-alibaba-group-announces-december-quarter-2019-results">said</a> Maggie Wu, Chief Financial Officer of Alibaba Group.</p><h2><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://static3.seekingalpha.com/uploads/sa_presentations/808/51808/slides/4.jpg?1581597287" /><noscript><img src="https://static3.seekingalpha.com/uploads/sa_presentations/808/51808/slides/4.jpg?1581597287" /></noscript></h2><h2><strong>Analysts are Optimistic about Alibaba Stock despite Coronavirus</strong></h2><p>Baird has provided an <a href="https://learnbonds.com/trading-platforms">outperform rating with a price target of $230</a>. &#8220;<em>The situation in China is fluid and could lead to further model tweaks, however, reports suggest that people are poised to slowly get back to work</em>,&#8221; Baird analyst Colin Sebastian said.</p><p>During the earnings call conference, the company anticipated a significant impact of coronavirus on its future financial numbers.  The company believes its businesses that rely on physical goods will likely see revenue declines in the current quarter.</p></div></article><div class="allPageDisclaimerText clearfix mb-4 containerBox-Border"><div class="container pl-0 pr-0"><div class="col-12 pl-0 pr-0"> All trading carries risk. Views expressed are those of the writers only. Past performance is no guarantee of future results. The opinions expressed in this Site do not constitute investment advice and independent financial advice should be sought where appropriate. This website is free for you to use but we may receive commission from the companies we feature on this site.</div></div></div><div class="row"><div class="col-12"><div class="c-AuthorBlock"><div class="c-ArticleInfo"><p class="c-ArticleInfo--heading">Article Info</p><p>Author: <a href="https://learnbonds.com/author/siraj-sarwar/"><span>siraj sarwar</span></a></p><p class="c-ArticleInfo--date">Last Updated: <span>February 15, 2020</span></p></div><div class="c-AuthorInfo"><div class="c-AuthorInfo--image"><img src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-300x300.png&#038;r=g" width="90" height="90" alt="Avatar" class="lazy lazy-hidden avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/fd196b5fd2d5c9c2ad629a89d94ea674?s=90&#038;d=https%3A%2F%2Flearnbonds.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-300x300.png&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript></div><div class="c-AuthorInfo--description"><p>Based in Saudi Arabia, Siraj has a strong understanding of and passion for accounting and finance. He has worked for international clients for many years on several projects related to the stock market, equity research and other business, accounting and finance related projects. Siraj is a published financial analyst on the world's leading websites including SeekingAlpha, TheStreet, MSN, and others.</p></div></div></div></div></div><nav class="fin-post-nav fin-row fin-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="row"><div class="col-12 col-md-6 fin-post-nav-item fin-post-nav-prev"> <a href="https://learnbonds.com/news/canopy-growth-stock-reverses-bearish-trend-after-earnings-beat-revenue-surge-49-per-cent/" rel="prev"><div class="row no-gutters"><div class="col-4"><img width="1086" height="725" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv.jpg" class="lazy lazy-hidden attachment-understrap size-understrap wp-post-image" alt="Canopy Growth Stock" srcset="" data-srcset="https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv.jpg 1086w, https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv-300x200.jpg 300w, https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv-768x513.jpg 768w, https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv-1024x684.jpg 1024w" sizes="(max-width: 1086px) 100vw, 1086px" /><noscript><img width="1086" height="725" src="https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv.jpg" class="attachment-understrap size-understrap wp-post-image" alt="Canopy Growth Stock" srcset="https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv.jpg 1086w, https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv-300x200.jpg 300w, https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv-768x513.jpg 768w, https://learnbonds.com/wp-content/images/2019/08/canopy-growth-iv-1024x684.jpg 1024w" sizes="(max-width: 1086px) 100vw, 1086px" /></noscript></div><div class="col-8 text-container"><h4><< Previous</h4><p>Canopy Growth Stock Reverses Bearish Trend after Earnings Beat; Revenue Surge 49 per cent</p></div></div></a></div> </row></nav></main></div><div class="d-lg-inline-block col-lg-3 widget-area" id="right-sidebar" role="complementary"><aside id="search-6" class="widget widget_search"><form method="get" id="searchform" action="https://learnbonds.com/" role="search"><div class="search-input"> <input class="field form-control" id="s" name="s" type="text"
 placeholder="Search &hellip;" value=""> <input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
 value="Search"></div><div class="search-close-container"><div class="search-close"><i class="fa fa-times"></i></div></div></form></aside><div class="inContentSidebarProviderList fin-clearfix"><div class="inContentSidebarProviderList--title"></div></div><div class="inContentSidebarProviderList fin-clearfix"><div class="inContentSidebarProviderList--title"></div></div></div></div></div></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><footer class="footer-container"><div id="footerAccordion" class="footer-inner row-eq-height"><aside id="nav_menu-3" class="widget widget_nav_menu footer-menu order-lg-12"><h3 class="widget-title"><div>LearnBonds</div></h3><div class="menu-Footer Menu 1-container"><ul id="menu-Footer Menu 1" class="menu"><li id="menu-item-152083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152083"><a href="https://learnbonds.com/contact-us/">Contact Us</a></li><li id="menu-item-152084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152084"><a href="https://learnbonds.com/about-us">About Us</a></li><li id="menu-item-152085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152085"><a href="https://learnbonds.com/disclaimer">Risk Disclaimer</a></li><li id="menu-item-152086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152086"><a href="https://learnbonds.com/learnbonds-com-privacy-policy/">Privacy Policy</a></li><li id="menu-item-152087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152087"><a href="https://learnbonds.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-152088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152088"><a href="https://learnbonds.com/advertise/">Advertise With Us</a></li><li id="menu-item-163232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163232"><a href="https://learnbonds.com/uk/">UK Site</a></li></ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu footer-menu order-lg-12"><h3 class="widget-title"><div>Loans and Debt</div></h3><div class="menu-Footer Menu 2-container"><ul id="menu-Footer Menu 2" class="menu"><li id="menu-item-152089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152089"><a href="https://learnbonds.com/loans/payday-loans/bad-credit">Bad Credit Loans</a></li><li id="menu-item-152090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152090"><a href="https://learnbonds.com/loans/no-credit-check">No Credit Check Loans</a></li><li id="menu-item-152091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152091"><a href="https://learnbonds.com/loans/debt-consolidation">Debt Consolidation</a></li><li id="menu-item-152092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152092"><a href="https://learnbonds.com/loans/payday-loans/same-day">Same Day Loans</a></li></ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu footer-menu order-lg-12"><h3 class="widget-title"><div>Forex Trading</div></h3><div class="menu-Footer Menu 4-container"><ul id="menu-Footer Menu 4" class="menu"><li id="menu-item-166752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166752"><a href="https://learnbonds.com/stock-trading/">Stock Trading</a></li><li id="menu-item-152108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152108"><a href="https://learnbonds.com/forex-brokers">Best Online Forex Brokers</a></li><li id="menu-item-152109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152109"><a href="https://learnbonds.com/forex-brokers/high-leverage-brokers">Best Forex Bonuses</a></li><li id="menu-item-152110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152110"><a href="https://learnbonds.com/social-trading">Best Social Trading Sites</a></li><li id="menu-item-166753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166753"><a href="https://learnbonds.com/stock-brokers">Online Stock Brokers</a></li><li id="menu-item-167084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167084"><a href="https://learnbonds.com/trading-platforms">Best Trading Platforms</a></li></ul></div></aside><div id="footer-sidebar-1" class="col-12 col-lg-3 order-sm-12 order-lg-1 footer-sidebar"><aside id="text-14" class="widget widget_text"><h3 class="widget-title"><div>FOLLOW US</div></h3><div class="textwidget"></div></aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><p>Don’t miss out on the latest from Learn Bonds follow is and be the first to have the latest crypto news and info .</p><div class="footer-social-icons"><a href="http://facebook.com"><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/understrap-child/assets/img/social_icons/facebook-icon.png" /><noscript><img src="/wp-content/themes/understrap-child/assets/img/social_icons/facebook-icon.png" /></noscript></a><br /> <a href="http://youtube.com"><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/understrap-child/assets/img/social_icons/youtube-icon.png" /><noscript><img src="/wp-content/themes/understrap-child/assets/img/social_icons/youtube-icon.png" /></noscript></a><br /> <a href="http://linkedin.com"><img class="lazy lazy-hidden" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/understrap-child/assets/img/social_icons/linkedin-icon.png" /><noscript><img src="/wp-content/themes/understrap-child/assets/img/social_icons/linkedin-icon.png" /></noscript></a></div></div></aside><aside id="media_image-2" class="widget widget_media_image"><img width="1" height="1" src="//learnbonds.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="lazy lazy-hidden image wp-image-151344  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="1" height="1" src="https://learnbonds.com/wp-content/images/2019/10/learn_bonds_logo.svg" class="image wp-image-151344  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></aside></div></div></footer></div><div class="copyright-container"><div class="container"><div class="row"><div class="col-12"><aside id="text-18" class="widget widget_text"><h3 class="widget-title"><div>Disclaimer</div></h3><div class="textwidget"><p>Copyright © 2020 | Learnbonds.com</p><p>WARNING: The content on this site should not be considered investment advice. Investing is speculative. When investing your capital is at risk. This site is not intended for use in jurisdictions in which the trading or investments described are prohibited and should only be used by such persons and in such ways as are legally permitted. Your investment may not qualify for investor protection in your country or state of residence, so please conduct your own due diligence. This website is free for you to use but we may receive commission from the companies we feature on this site.</p></div></aside></div></div></div></div></div><div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script type='text/javascript'>var call_button_ajax_object = {"ajaxurl":"https:\/\/learnbonds.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/learnbonds.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://learnbonds.com/wp-content/cache/autoptimize/1/js/autoptimize_single_93b7a072bd27c9e0b8d0838465b0d584.js?ver=1.1.9'></script> <script type='text/javascript'>var qpprFrontData = {"linkData":{"https:\/\/learnbonds.com\/news\/alibaba-group-holding-ltd-babas-vendors-move-to-jd-com\/":[0,0,""]},"siteURL":"https:\/\/learnbonds.com","siteURLq":"https:\/\/learnbonds.com"};</script> <script type='text/javascript'>var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};</script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script  async='async' src="https://learnbonds.com/wp-content/cache/autoptimize/1/js/autoptimize_509b41df50675a445c5a94fe11fac254.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>